[RV415.1428] Thea for SketchUp

Development versions, documentation, tutorials and application resources may be found here.

Moderator: Tomasz

User avatar
JQL
Thea Beta Tester
Thea Beta Tester
Posts: 5259
Joined: Sun Jun 23, 2013 6:34 pm
Location: Lisboa
Contact:

Having channels on 32-bit depth is an essential part of a lot of professional's work.
www.casca.pt
Visit us on facebook!

Win 10 64bit
Sketchup 2017 64bit
Intel i7 5820K 3.3Ghz 32Gb Ram
Nvidia Titan X 12Gb
valerostudio
Licensed User v1.5
Licensed User v1.5
Posts: 405
Joined: Tue May 12, 2015 8:10 pm
Location: Rhode Island
Contact:

This update is great! Thanks.
Matthew Valero ASAI
User avatar
Tomasz
Thea Developer
Thea Developer
Posts: 8941
Joined: Fri Jul 18, 2008 5:09 pm
Contact:

I have made a small update to RV415 which shows 'rule of thirds' when enabled in Camera panel.
The version saves also default Camera/Environment/Display/Render settings correctly into a scene. Previous versions have had problem with it.
User avatar
alejandrodbm
Licensed User v1.5
Licensed User v1.5
Posts: 26
Joined: Fri Sep 18, 2015 5:13 pm

Hi Tomasz,

With this new update to v.415 of this plugin in a mac with OS X El Capitan 10.11.3 shows a weird behavior with sliders when you resize the viewport to a small dimension that previously doesn't had in version .411. When I change IBL background Setting, the refraction setting is hided from sliding movement and sometimes the slider disappear completely when I change the render engine for example.

I made a complete new reinstall to discard any installation problem before write this.

Thanks in advance.
User avatar
Tomasz
Thea Developer
Thea Developer
Posts: 8941
Joined: Fri Jul 18, 2008 5:09 pm
Contact:

alejandrodbm wrote:Hi Tomasz,

With this new update to v.415 of this plugin in a mac with OS X El Capitan 10.11.3 shows a weird behavior with sliders when you resize the viewport to a small dimension that previously doesn't had in version .411. When I change IBL background Setting, the refraction setting is hided from sliding movement and sometimes the slider disappear completely when I change the render engine for example.

I made a complete new reinstall to discard any installation problem before write this.

Thanks in advance.
Nothing has changed in the code that could cause problems you describe. Haven't you installed any new plugin?
I will see whether I can replicate it.
User avatar
alejandrodbm
Licensed User v1.5
Licensed User v1.5
Posts: 26
Joined: Fri Sep 18, 2015 5:13 pm

Tomasz wrote:
alejandrodbm wrote:Hi Tomasz,

With this new update to v.415 of this plugin in a mac with OS X El Capitan 10.11.3 shows a weird behavior with sliders when you resize the viewport to a small dimension that previously doesn't had in version .411. When I change IBL background Setting, the refraction setting is hided from sliding movement and sometimes the slider disappear completely when I change the render engine for example.

I made a complete new reinstall to discard any installation problem before write this.

Thanks in advance.
Nothing has changed in the code that could cause problems you describe. Haven't you installed any new plugin?
I will see whether I can replicate it.

Hi Tomasz,

Thank you very much for the quick response, I didn't install any new plugin before or after upgrade to the new version, but let me try disabling every plugin already installed to make testings and see if there is something related with it. I will notify you immediately if I found something.

Thank you very much again Tomasz.
User avatar
ivan.dedos
Licensed User v1.5
Licensed User v1.5
Posts: 316
Joined: Mon Aug 01, 2011 9:36 pm
Location: Guatemala
Contact:

Thank you so much Tomasz :clap: :clap: :clap:
• SketchUp 2019.1 • Spanish SketchUp Forumdedos.estudio • Windows 10 64bit • Core i7 4790 3.6 GHz • 32 GB RAM
User avatar
alejandrodbm
Licensed User v1.5
Licensed User v1.5
Posts: 26
Joined: Fri Sep 18, 2015 5:13 pm

Hi again Tomasz,

I disabled all plugins and Thea shows the same behavior, I put a youtube video link where you can see some of the erratic behavior I am talking about; in the short video you'll notice that the sliders freeze the viewport in some way.

https://youtu.be/XidSkFDzOvQ

I hope this can help to explain my self.

thanks again.
User avatar
saurus
Licensed User v1.5
Licensed User v1.5
Posts: 1101
Joined: Sun Oct 11, 2009 10:12 am
Location: Serbia
Contact:

Thank you for very useful updates. :thumbup:
User avatar
Tomasz
Thea Developer
Thea Developer
Posts: 8941
Joined: Fri Jul 18, 2008 5:09 pm
Contact:

alejandrodbm wrote:I hope this can help to explain my self.
Thanks a lot. This is very bad. I will check this today. You can delete the video :)
You go back to RV411 in the meantime.
Post Reply

Return to “Versions & Resources (SketchUp)”